Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance on Phase 1 April major release upgraded pods for Informatica Cloud Profiling service to resolve an issue with the logging client jar and mapplet error with read only permissions.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2025 - 01:30 PDT
Scheduled
Informatica Cloud Operations will apply a patch on Phase 1 April major release upgraded pods , to resolve an issue with the logging client jar and mapplet error with read only permissions.. This is a Zero Downtime deployment and will not impact running jobs or services.
Action Required: None.
REFIDCST-2505
Posted Apr 09, 2025 - 22:31 PDT
This scheduled maintenance affected: IICS EM SouthEast 1 Azure Services (Cloud Profiling), IICS Canada Central 1 Azure Services (Cloud Profiling), IICS UK Services (Cloud Profiling), IICS NA West 1 Services (Cloud Profiling), IICS NA East 2 Services (Cloud Profiling), IICS US West 1 Azure Services (Cloud Profiling), and IICS EM West 1 Services (Cloud Profiling).