Intelligent Cloud Services Status

Elastic Search service degradation on AWS NA POD Services
Resolved
Operations has remediated the issue and continues to monitor to ensure the issue is completely resolved.
Posted Dec 06, 2024 - 13:31 PST
Update
Based on AWS's suggestions, we implemented some changes that have significantly improved processing. However, intermittent issues persist. We are actively monitoring the situation and plan to implement additional changes to further enhance processing. We will provide an update once the issue is fully resolved.
Posted Dec 06, 2024 - 10:55 PST
Update
Informatica OPS team is working with vendor support (AWS) and is actively monitoring this issue.
Currently, the mitigation is put in place and the teams are monitoring the issue.
Posted Dec 06, 2024 - 10:53 PST
Monitoring
The impacted org's have been identified, and a fix has been applied.
The root cause is still under investigation, and the performance of the identified org's is being actively monitored
Posted Dec 06, 2024 - 09:23 PST
Investigating
We are observing Elastic Search service degradation on AWS NA POD for CDGC Product. Customers may face intermittent issues executing search operations or bulk import operations. Customer may want to retry requests multiple times if issue is observed. Currently issue is under investigation.
Posted Dec 06, 2024 - 06:28 PST
This incident affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA).