Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 14, 2025 - 23:00 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch to address the email connection issue in Cloud Application Integration following the May release. This deployment will be a Zero Downtime update and will not impact any running processes or services.
All services will remain fully operational during this activity.
Action needed: None.
REFIDCST-2599
Posted May 14, 2025 - 22:39 PDT
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Application Integration), IICS NA East 2 Services (Cloud Application Integration), and IICS Sandbox (PRE-RELEASE) (Cloud Application Integration).