November 2024 standard release for IICS US West 5 Services,IICS US East 6 Services,IICS Canada Central 1 Services and IICS US West 3 Azure Services
Subscribe to Updates
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 19:00 PST
Scheduled
Intelligent Data Management Cloud (IDMC) November 2024 Standard release.
Connectors being updated :
Salesforce
IBM MQ
Hive
Zendesk V2
Microsoft Dynamics 365 for Sales
Oracle
SAP ADSO Writer
SAP ODP Extractor
SAP OData V2
SAP BW Connector
SuccessFactors OData
Databricks Delta
Amazon S3 v2
Snowflake Data Cloud
ADLS Gen2
Fabric Onelake
Fabric Data Warehouse
Google BigQuery v2
Elasticsearch
Open Table
MongoDB V2
New Connectors :
Oracle Autonomous Database
PineCone
Partner Connector being updated :
Anaplan
CALDFileProcessor
Google Sheets V2
Packages being updated :
SAPIDoc
CCIAgent
Connector Service
Intelligent Structure Discovery
Platform Services are being updated.
Cloud Data Integration is being updated.
Cloud Data Quality and Cloud Profiling are being updated.
MDM Multidomain SaaS, Customer 360 SaaS, Reference 360 SaaS, and Product 360 SaaS are being updated.
API Center is being updated.
Cloud Application Integration is being updated.
In this release, updates will be applied to the Process Server service on the Secure Agent. These updates don't impact the service, and the agent processes will function as usual. However, after deploying the updates, the status of the Process Server service may appear as 'Restart Required.' For more information, please refer to: FAQ :
FAQ: Why does the Process Server Service shows up in a 'Restart Required' state after the IDMC upgrade?
API Manager: There is no planned disruption to API Manager Design Service. This message about infrastructure maintenance was added in error and is not being performed on this POD. We apologize for the confusion.
For more details about the November 2024 standard release, please refer to the following resources:
🆕 What’s New Guide:
Discover the latest capabilities in our What’s New Guide: https://onlinehelp.informatica.com/IICS/prod/WhatsNew/en/index.htm
❓ FAQ:
Find answers to common questions and learn about any behavior changes in our FAQ:
https://knowledge.informatica.com/s/article/IDMC-Release-FAQ?language=en_US
Release Readiness Documentation
https://docs.informatica.com/cloud-common-services/administrator/h2l/1772-release-readiness/landing-page.html
🗓️ Stay Informed:
Keep track of all upcoming release and maintenance schedules for IDMC by visiting our Events page: https://network.informatica.com/s/event-landing
Posted Nov 12, 2024 - 14:36 PST
This scheduled maintenance affects: IICS US West 3 Azure Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Profiling, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services), IICS US West 5 Services (API Center, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Profiling, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services), IICS Canada Central 1 Services (API Center, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Profiling, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services), and IICS US East 6 Services (API Center, Cloud Application Integration, Cloud API Manager, Cloud Data Integration, Cloud Data Quality, Cloud Profiling, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services).