Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2025 - 13:00 PDT
Update
Informatica will perform maintenance on Wednesday June 25th to replace and patch the network infrastructure used by DaaS services in Europe, including Address, Phone, and Email verification, to improve service stability. US services remain available. The window will begin at 20:00 UTC and will last for 15 minutes, ending at 20:15 UTC.
Attention: Customers should expect a brief period of downtime, including job and API failures, as well as minor latency throughout the maintenance period.
REFIDCST2642
Posted Jun 10, 2025 - 15:33 PDT
Scheduled
Informatica will perform maintenance on Wednesday June 25th to replace and patch the network infrastructure used by DaaS services in Europe, including Address, Phone, and Email verification, to improve service stability. US services remain available. The window will begin at 04:00 PM ET and will last for 15 minutes, ending at 4:15 PM ET.
Attention: Customers should expect a brief period of downtime, including job and API failures, as well as minor latency throughout the maintenance period.