Intelligent Cloud Services Status

MDM API calls timing out on US East 4 POD
Postmortem

INCIDENT START/END: 08-Jan-2025 18:35 to 08-Jan-2025 19:11 UTC
Please find the RCA link available here:https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-US-East-4-Services-on-Jan-08

Posted Jan 10, 2025 - 15:17 PST

Resolved
Customer may have experienced failed API calls and UI unavailability related to MDM Services on US East 4.
Posted Jan 08, 2025 - 11:30 PST