Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 6 days ago. Mar 31, 2025 - 02:30 PDT
Scheduled
Informatica Cloud Operations will be renewing security certificates used by Data Quality services. Services will remain operational during maintenance, however there may be a brief network interruption during the certificate update activity.
REFIDCST2377
Posted 11 days ago. Mar 26, 2025 - 09:55 PDT
This scheduled maintenance affected: IICS ME Central 2 GCP Services (Cloud Data Quality, Cloud Profiling).