Intelligent Cloud Services Status

CIH events stuck issue on IICS NA West 1 Services

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 15:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 14:15 PST

Investigating

We are currently investigating an issue where customers may experience delays in CIH event processing, with some events stuck in processing. Our team is actively working to resolve the issue, and we will provide updates as more information becomes available
Posted Feb 14, 2025 - 11:26 PST
This incident affected: IICS NA West 1 Services (Cloud Integration Hub).