Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2023 - 08:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2023 - 17:18 PST
Scheduled
This is the Patch connector, application and package release.
Connectors being updated :
Oracle HCM Cloud V1 Adobe Experience Platform Eloqua REST Oracle CRM Cloud V1 ServiceNow MRI Software Microsoft Azure Cosmos DB SQL API Google Big Query V2 Google Bigtable DnB CDI connector Google sheets V2 Business 360 Business 360 FEP Connector Business 360 Events B2B EDI Gateway B2B EDI Gateway Endpoint Adobe Analytics Mass Ingestion Microsoft Dynamics 365 Mass Ingestion Oracle Fusion Cloud Mass Ingestion Salesforce Mass Ingestion ServiceNow Mass Ingestion Workday Mass Ingestion Zendesk Mass Ingestion JMS (Streaming Ingestion) OPC UA (Streaming Ingestion)
New connectors :
Microsoft Fabric Lakehouse
Packages being updated :
Rest Swagger Generator Agent Velocity DV Processor EDC Search
Cloud Data Integration is being updated.
Posted Dec 04, 2023 - 17:17 PST
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration).