Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming Maintenance on February Upgraded PODs for Log Directory resolution and verbose logging issues in CDI on UK, USW1 Azure, Canada Central 1, NAW1, and NAE2 PODs
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2025 - 20:30 PST
Scheduled
Cloud Operations will deploy patches on Cloud Data Integration and B2B Gateway services which resolve the following issues:
Inbound jobs utilizing the B2B Gateway service were failing with an error: "No certificate or credentials were supplied for authentication."
The Data Service API Management service fails to initialize
Job failures occurred when connecting to a Box endpoint.
Cloud Data Integration services and jobs not dependent on the File Integration Service will be zero downtime. Running jobs which utilize the File Integration Service will fail and need to be re-triggered after the maintenance completes.
Attention: A new version of the Data Integration Service, Data Service API Management, and File Integration Service will be initialized.
Posted Feb 13, 2025 - 10:41 PST
This scheduled maintenance affected: IICS UK Services (B2B Gateway, Cloud Data Integration), IICS NA East 2 Services (B2B Gateway, Cloud Data Integration), IICS US West 1 Azure Services (B2B Gateway, Cloud Data Integration), IICS Canada Central 1 Services (B2B Gateway, Cloud Data Integration), and IICS NA West 1 Services (B2B Gateway, Cloud Data Integration).