Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 22:30 PDT
Scheduled
We will implement a patch in CDGC to resolve the issues related to the Scanners, CDGC, CDMP, and CDAM components. This is a zero-downtime deployment and there will be no impact to running jobs or services. Action Needed: None
Posted Mar 13, 2025 - 12:46 PDT
This scheduled maintenance affected: CDGC Canada CACENTRAL1 (Cloud Data Governance and Catalog - Canada, Metadata Command Center - Canada, Cloud Data Marketplace - Canada, Cloud Data Access Management), IICS EM West 1 Services (Cloud Data Governance and Catalog – EMEA, Cloud Data Marketplace – EMEA, Metadata Command Center – EMEA, Cloud Data Access Management, Cloud Data Access Management), IICS ME Central 2 GCP Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace, Cloud Data Access Management, Cloud Data Access Management), and IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace, Cloud Data Access Management, Cloud Data Access Management).