Intelligent Cloud Services Status

Minor Maintenance Notice for B2B Gateway on US East 6 POD
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 11:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 05:31 PDT
Investigating
We shall perform a minior maintenance for B2B Gateway on US East6 POD at 08:30 AM EST. There shall be no impact to either services are task executions and the activity shall complete by
Please reach out to Informatica Global customer support for any queries.
Posted Jul 29, 2021 - 05:31 PDT
This incident affected: IICS US East 6 Services (B2B Gateway).