Intelligent Cloud Services Status

Data Integration Job Failures & Performance Degradation –IICS NA West 1 Services

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-West-1-Services-on-February-11

Note: Informatica is currently working to gather further details, including determining the final root cause and preventive actions. Once completed, a detailed incident report will be shared.
Posted Feb 11, 2025 - 09:24 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 00:53 PST

Investigating

We are currently investigating Data Integration task failures and degraded performance (11.45 PM PST to 12.15 AM PST)in the IICS NA West 1 Services. We are actively investigating the issue and keep the status page updated.
Posted Feb 11, 2025 - 00:52 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).