Intelligent Cloud Services Status

Alerts on USE4 PODs
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 09:39 PDT
Monitoring
The issue is resolved and is currently under monitoring. Please reach out to Informatica Global Customer Support for any further queries.
Posted Aug 14, 2020 - 08:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2020 - 08:43 PDT
Identified
We started getting alerts from 07:16 AM PDT on some of our nodes for USE4 and upon investigating further we did not observe any impact to jobs executions or agent status. We continue to monitor and shall update if there are any further issues. Please reach out to Informatica Global Customer Support for any issues or concerns.
Posted Aug 14, 2020 - 08:40 PDT
This incident affected: IICS US East 4 Services (Cloud Data Integration, Platform Services).