Intelligent Cloud Services Status

Some customers face latency in accessing mappings for IICS customers in NA1 POD
Resolved
The issue is resolved and customers should no longer face any issues in accessing their mappings. Please reach out to Informatica Global Customer Support for any further queries.
Posted Nov 21, 2019 - 07:58 PST
Monitoring
The issue has been resolved from our end, you should be able to load the mappings successfully. We will still continue to monitor from our end.

If you have any queries, please contact Informatica Global Customer Support
Posted Nov 21, 2019 - 06:41 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 05:54 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 05:32 PST
Investigating
During our monitoring we have identified that there are some customers who face latency in the loading up of IICS mappings page. We are aware of this issue and and investigating this on priority.
Please await further updates from us. If you have any queries, please contact Informatica Global Customer Support
Posted Nov 21, 2019 - 05:22 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).