Intelligent Cloud Services Status

Taskflows were stuck in suspended state in US West 1 Azure pod.

Resolved

This incident is resolved and latest runs of the taskflows are running successfully.
Posted Sep 28, 2023 - 00:30 PDT

Monitoring

We observed that some of the Taskflows on US West 1 Azure pod were stuck in suspended state starting 7.30PM PST till 8.30PM PST.
This issue is resolved and the latest runs of the Taskflow’s are running successfully.
Posted Sep 27, 2023 - 21:50 PDT
This incident affected: IICS US West 1 Azure Services (Cloud Data Integration).