Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2023 - 22:00 PDT
Update
Our Cloud Service Provider notified us that a mistake was made in the maintenance schedule shared last night with our team and the prior date (Next Week) is actually the correct date. We apologize for the confusion this caused and any accommodation you made on your side, as a result of this change. We will work with our internal and external partners to ensure better communication on Azure Maintenance activities going forward. This 1 hour maintenance activity will be rescheduled for next week.
Posted Sep 22, 2023 - 10:01 PDT
Update
We apologize for the confusion. Our Cloud Service Provider has confirmed the maintenance event will proceed on the original date of the 23rd of September at 1am local time.
Posted Sep 21, 2023 - 23:50 PDT
Update
Sending a quick update to inform you that Azure has postponed the maintenance activity to the following week
Posted Sep 20, 2023 - 23:03 PDT
Scheduled
Microsoft Azure will be performing maintenance on an Azure hosted database which is utilized by IDMC Cloud Services. During this 1 hour maintenance window, there will be a database restart resulting in a few minutes of downtime for all services.
Impact: Up to 5 minutes of downtime for all services.