Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 05:12 PDT
Investigating
Intermittent Performance degradation on IICS US West 3 Azure for Cloud Application Integration We are observing performance issue while executing the Cloud Application Integration process and might take longer in accessing Application Integration designer an Application Integration console. We are actively working to resolve the issue on priority
Posted Oct 03, 2024 - 05:12 PDT
This incident affected: IICS US West 3 Azure Services (Cloud Application Integration).