Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming Maintenance for November Upgraded PODs NAW1 and USW3 related to Taskflow failures after editing a data task using a browser with Japanese display Taskflow fails after editing data task
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 21:00 PST
Scheduled
Informatica Cloud Operations will be deploying a patch on NA West 1 and US West 3 PODs which resolves an issue with Taskflow failing after editing a data task using a browser with Japanese display. This is a Zero Downtime deployment with no impact to running jobs or services.
Action needed: None.
Posted Nov 26, 2024 - 20:28 PST
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Data Integration) and IICS US West 3 Services (Cloud Data Integration).