Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 22:00 PST
Scheduled
We are applying a maintenance patch on IICS Pre-release(Sandbox) for Cloud Application Integration and Data Integration Taskflow Services. This is a zero downtime update and there should be no impact to designer or runtime executions.
Please note that this patch addresses a User Interface issue. All the services are to operate normally.
Posted Feb 05, 2025 - 07:04 PST
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Cloud Application Integration, Cloud Data Integration).