Completed
The scheduled maintenance has been completed.
Posted Jul 14, 2025 - 17:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 14, 2025 - 15:00 PDT
Scheduled
Informatica will deploy a patch which resolves SQL Compilation errors when initializing a mapping task using variables, such as $lastruntime. This also resolves issues using variables to override values for source or target database connections. This is a zero-downtime deployment for most services allowing jobs and services to continue to run during maintenance.
For DB/APP Ingestion and Replication, any running initial load jobs will fail and need to be retriggered after the maintenance completes.
Attention: A new version of Data Ingestion service and new version of the Data Integration service will be started.
Data Ingestion - Initial Loads Postpone until after the maintenance completes. Incremental loads are not impacted.
REFIDCST2717
Posted Jul 14, 2025 - 10:44 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration), IICS EM West 2 GCP Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US East 1 OCI Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS EM SouthEast 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS Canada Central 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS UK Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US West 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS NA West 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS NA East 2 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), and IICS Canada Central 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication).