Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 02:30 PDT
Scheduled
We will be performing a maintenance to decommission Autoscaler-service from Private POD 1 and Private POD 2. This is a zero downtime activity and no services would be impacted.
Posted Sep 11, 2024 - 04:23 PDT
This scheduled maintenance affected: Private Pod 1 (Platform Services, Cloud Data Integration, Cloud Application Integration) and Private Pod 2 (Platform Services, Cloud Data Integration, Mass Ingestion Files).