Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2025 - 21:30 PDT
Scheduled
Informatica will deploy a patch which resolves a scenario where duplicate SAML users are created upon logon for users configured for Single Sign-on. This is a zero downtime maintenance with no impact to running jobs or services.
Action needed: None.
REFIDCST2714
Posted Jul 11, 2025 - 21:27 PDT
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Cloud Data Integration).