Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Thank you for your patience. Informatica Cloud Operations is continuing to perform maintenance on the FedRAMP POD and we will share another update before 90 minutes.
Posted Sep 21, 2023 - 22:55 PDT
Update
Maintenance Extended by 2 hours.
There have been delays in our maintenance activity on the FedRAMP POD. Based on milestones met thus far, Informatica Cloud Operations is proceeding with security updates and patching. We have, unfortunately, needed to extend this maintenance activity by an additional 2 hours. Informatica apologizes for the added downtime to the IDMC Services and will keep everyone informed of further progress.
Posted Sep 21, 2023 - 20:24 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2023 - 19:00 PDT
Update
The upcoming maintenance has been extended from 1 hour to 2 hours of downtime.
While Informatica aims for a conservative estimate in maintenance duration, prior testing leading up to this has led Informatica to extend this event to 2 hours. We apologize for the last minute schedule change and the inconvenience caused by the additional downtime of services.
Posted Sep 21, 2023 - 18:30 PDT
Scheduled
Updated: Duration to 2hrs
Informatica Cloud Operations will be applying necessary security updates and patches. This will require
Downtime
of all services. Cloud Data Integration and Cloud Application Integration will be down for 2 hours.