Intelligent Cloud Services Status

Data Governance and Catalog - CDMP API and Content Delivery and Orchestration errors on US AWS PODs
Postmortem

[Outage] [IICS NA West 1 Services] [Cloud Data Governance and Catalog] INCIDENT START/END: 27-Nov-2024 00:30 to 27-Nov-2024 07:36 UTC
Please find the RCA link available here:https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-AWS-NA-Services-on-Nov-27

Posted Dec 09, 2024 - 12:38 PST

Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 22:30 PST