Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
We have implemented a solution for this issue. Taskflows executions via UI, Schedulers and API triggers are operating normally since 10:40 AM PT.
All other services are operating normally and we continue to monitor the services.
Posted Jul 14, 2025 - 10:55 PDT
Update
We have taken steps to minimize the occurrence of the issue. We are continuing to investigate the underlying cause and resolution with highest priority. We will keep the status page updated.
Next Update: 11.00 AM PST
Posted Jul 14, 2025 - 09:37 PDT
Investigating
We are encountering intermittent issues while invoking Taskflows on NA West 1 and NA East 2. These issues may result in delays or failures in scheduled Taskflow executions and API calls.
We actively investigating the root cause and resolution with the highest priority.
We will keep the status page updated.
REFIDCTP375207
Posted Jul 14, 2025 - 07:48 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration) and IICS NA East 2 Services (Cloud Data Integration).