Intelligent Cloud Services Status

UI slowness while accessing Application integration and Application integration console page in USE4 pod.
Resolved
This incident has been resolved.
Posted May 16, 2022 - 08:42 PDT
Monitoring
This issue has been resolved and we are currently monitoring the situation.
Posted May 16, 2022 - 05:44 PDT
Update
We are continuing to investigate on the issue. We will share updates shortly.
Posted May 16, 2022 - 04:25 PDT
Investigating
Users may observe slow UI response while accessing CAI (Application integration and Application integration console page) on USE4 pod. We are currently investigating the issue.

Scheduled process should run successfully.
Posted May 16, 2022 - 01:06 PDT
This incident affected: IICS US East 4 Services (Cloud Application Integration).