Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed at 10 AM PST.
Posted Sep 29, 2023 - 11:30 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2023 - 08:00 PDT
Scheduled
Microsoft Azure will be performing maintenance on an Azure hosted database which is utilized by IDMC Cloud Services. During this 1 hour maintenance window, there will be a database restart resulting in a few minutes of downtime for all services.
Impact: Up to 5 minutes of downtime for all services. We recommend not running critical jobs during this time or scheduling a blackout period during this maintenance event.