Intelligent Cloud Services Status

Upcoming maintenance on AWS NA US East 2 for Cloud Application Integration
Resolved
The planned activity is completed and services shall be running successfully without any further issues. Please reach out to Informatica Global Customer Support for any further queries.
Posted Jan 08, 2025 - 06:38 PST
Investigating
We are performing a minor maintenance activity with Cloud Application Integration for enhanced stability and performance.
The activity is planned for a few minutes and there could be a minor glitch in process runtime during this activity between the time 06:33 AM PDT to 06:38 AM PDT.
Posted Jan 08, 2025 - 06:32 PST
This incident affected: IICS NA East 2 Services (Cloud Application Integration).