Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 09:21 PDT
Update
We have implemented a fix for this issue and connections are operating normally starting 9:15am PT
All other services are operating normally.
We continue to monitor the services.
Posted Jul 10, 2025 - 09:19 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2025 - 08:41 PDT
Investigating
Some Connections failing with “MasterKMSException: KMS Provider Master key check failed” in FedRAMP pod
We have identified an issue where Snowflake and some other connections are failing with “MasterKMSException: KMS Provider Master key check failed”. We are investigating the issue and will keep status page updated.
Next update by: 9:30 AM PT
REFIDCTP-374612
Posted Jul 10, 2025 - 08:39 PDT
This incident affected: IICS for FedRAMP (Cloud Data Integration).