Intelligent Cloud Services Status

Write( Create and Update ) calls are failing intermittently in IICS US East 4 Services in MDM SaaS
Resolved
An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-US-East-4-Services-on-January-15

Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a post incident report.
Posted Jan 15, 2025 - 11:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 10:44 PST
Update
We are facing an issue in IICS US East 4 Services and write( Create and Update ) calls are failing intermittently. We have isolated the problem and working on remediation.
Posted Jan 15, 2025 - 10:32 PST
Investigating
We are facing an issue in IICS US East 4 Services and can notice UI/API failures in the CAI process. We are working with the respective team to resolve the issue
Posted Jan 15, 2025 - 07:33 PST
This incident affected: IICS US East 4 Services (Cloud Application Integration, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).