Completed
The scheduled maintenance has been completed.
Posted May 17, 2023 - 23:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 17, 2023 - 21:00 PDT
This scheduled maintenance affected: IICS EM West 1 Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Governance and Catalog – EMEA, Cloud Data Integration, Cloud Data Marketplace – EMEA, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, File Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Metadata Command Center – EMEA, Operational Insights, Platform Services), IICS NA East 2 Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS US East 4 Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS US East 6 Services (Advanced Data Integration, Advanced Serverless, B2B Gateway, Cloud Application Integration, Cloud API Manager, Cloud Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS EM Central 1 Azure Services (B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Operational Insights, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Platform Services), IICS AP East 2 Azure Services (B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS UK Services (Advanced Serverless, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Governance and Catalog – UK, Cloud Data Integration, Advanced Data Integration, Cloud Data Marketplace – UK, Cloud Data Quality, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Metadata Command Center – UK, Operational Insights, Platform Services), IICS US West 1 GCP Services (Advanced Data Integration, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Hosted Agent, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS Australia Azure Services (B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Platform Services), IICS US West 3 Azure Services (Advanced Data Integration, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS EM West 2 GCP Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Integration Hub, Cloud Data Quality, Cloud Hosted Agent, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Platform Services), and IICS EM SouthEast 1 Azure Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Platform Services, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).