Intelligent Cloud Services Status

Data Integration task failures and Performance degradation observed in IICS AWS US West 1 POD services

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 07:36 PST

Update

The fix for this issue has been deployed in NA West 1. We are closely monitoring the services.

All services are operating normally.
Posted Feb 14, 2025 - 16:51 PST

Update

The potential fix has been tested successfully and will be deployed between 4:05 PM – 5:05 PM PT in NA West 1 pod.

Advanced Integration Tasks will be impacted during the maintenance and Advanced mappings will fail.

All other services will continue operating normally during the maintenance.
We will keep the status page updated.
Posted Feb 14, 2025 - 15:23 PST

Update

We are actively working on resolving the issue and understand the impact it has had on your business processes. Here's the latest update on our resolution efforts:

A potential fix has been identified and is currently undergoing QA testing. We expect this testing to be completed soon, followed by a planned production rollout.
At present, our services are operating normally.
We are actively monitoring the environment to ensure quick remediation should any issues arise before the fix is fully implemented.

We will provide an update by 4:30 PM PT regarding the results and the schedule for the production rollout.
Thank you for your patience and understanding.
Posted Feb 14, 2025 - 13:58 PST

Investigating

Data Integration task failures and performance degradation were observed in IICS AWS US West 1 POD services during 14th Feb 2025 at 6:01 AM - 06:25 AM PST. The issue has been resolved, and we are currently investigating.
Posted Feb 14, 2025 - 06:41 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).