Intelligent Cloud Services Status

Elastic search maintenance activity in POD4
Resolved
This incident has been resolved
Posted May 18, 2023 - 11:18 PDT
Monitoring
The activity has been completed successfully.
Posted May 18, 2023 - 07:21 PDT
Investigating
MDM SaaS Elastic Search ZDT maintenance activity in progress. If any issues observed, Please reach out to Informatica GCS via support case if anything is needed.
Posted May 18, 2023 - 07:14 PDT
This incident affected: IICS US East 4 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).