Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 03:00 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch which addresses Taskflows remaining in Running status after subtasks have completed. This is a Zero Downtime deployment which will not impact running jobs or services.
All the services will continue to operate normally.
Action needed: None.
Posted Sep 20, 2024 - 02:30 PDT
This scheduled maintenance affected: IICS AP NorthEast 1 Azure Services (Cloud Data Integration).