Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 12:00 PST
Scheduled
Informatica Cloud Operations will deploy a patch to resolve an issue with the ReplaceStr function used in an expression within a Data Integration mapping. This is a zero-downtime deployment and there will not be any impact to running jobs or services.
Action Needed: None
Posted Jan 29, 2025 - 11:39 PST
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Cloud Data Integration).