Intelligent Cloud Services Status

Tasks Queued and Running State Issue on February upgraded pods

Monitoring

The fix for this issue has been successfully deployed to all February-upgraded pods. We are closely monitoring the services to ensure stability.

You can track further details here - https://status.informatica.com/incidents/8j4ttfdv7chq

All services are currently operating normally
Posted Feb 19, 2025 - 13:29 PST

Update

The potential fix has been tested successfully. The fix will be deployed between 10:00 AM – 12:00 PM PT.

Note: A new version of Data Integration service will be started.

Other services will continue to operate normally during this time.

We will keep the status page updated with any new developments.
Posted Feb 19, 2025 - 10:29 PST

Update

We are actively working to resolve the issue and understand the impact it has had on your business processes.

Here’s the latest update on our resolution efforts:

The potential fix is currently undergoing QA testing. We anticipate completing this testing soon, after which a planned production rollout will be scheduled.

We will provide an update by 1 PM PT regarding the testing results and the production rollout schedule.
Thank you for your patience and understanding.
Posted Feb 19, 2025 - 09:42 PST

Identified

We have identified a potential fix, which is currently undergoing testing. Once testing is completed, a planned rollout to production will be scheduled.

Thank you for your continued patience as we work to resolve this issue.
Posted Feb 18, 2025 - 19:46 PST

Investigating

We are currently investigating an issue observed post the February 2025 Major Release where, under specific conditions, tasks are either entering a Queue state or remain stuck in a Running state despite having completed. This behavior is linked to an issue with the agent and task callback mechanism.

We are actively working on a fix.

In the meantime, we recommend manually stopping the affected tasks or reaching out to our support team via a case to assist in resolving the issue.

We will keep providing updates on the progress of the fix.
Posted Feb 18, 2025 - 15:17 PST
This incident affects: IICS EM Central 1 Azure Services (Cloud Data Integration), IICS AP East 2 Azure Services (Cloud Data Integration), IICS Australia Azure Services (Cloud Data Integration), IICS EM SouthEast 1 Azure Services (Cloud Data Integration), IICS Canada Central 1 Azure Services (Cloud Data Integration), IICS US West 3 Azure Services (Cloud Data Integration), IICS AP NorthEast 2 Services (Cloud Data Integration), IICS UK Services (Cloud Data Integration), IICS US West 1 Azure Services (Cloud Data Integration), IICS NA West 1 Services (Cloud Data Integration), IICS NA East 2 Services (Cloud Data Integration), IICS US West 3 Services (Cloud Data Integration), IICS EM West 1 Services (Cloud Data Integration), IICS US East 4 Services (Cloud Data Integration), and IICS Canada Central 1 Services (Cloud Data Integration).