Intelligent Cloud Services Status

Informatica Cloud Real Time experiencing issues.
Postmortem

The RCA for the ICRT Service Degradation issue that occurred on Oct 18, 2018 is available here:

https://network.informatica.com/docs/DOC-17932

Posted Oct 22, 2018 - 06:57 PDT

Resolved
As of 17:05 UTC Informatica Cloud Application Integration (ICRT) has been restored and is operating normally.
A postmortem report will be published once the root cause analysis is completed.
Posted Oct 18, 2018 - 10:47 PDT
Monitoring
As of 17:05 UTC, the service is returning to normal operational status.
We are currently monitoring the services and will provide a status update in about 1 hour, at 18:15 UTC
Posted Oct 18, 2018 - 10:13 PDT
Investigating
Informatica Cloud Real Time Integration (ICRT) is experiencing issues.
We apologize for any inconvenience this is causing. More updates to follow.
Posted Oct 18, 2018 - 09:38 PDT