Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 22:23 PDT
Scheduled
Informatica Cloud Operations will be applying a patch which resolves access to SAP and Salesforce assets through an Access Policy in Cloud Data Integration when using Data Access Management. This is a Zero Downtime deployment and will not impact running jobs or services.
Action needed: None.
Posted Sep 09, 2024 - 22:21 PDT
This scheduled maintenance affected: IICS NA East 2 Services (Cloud Data Integration), IICS US West 3 Services (Cloud Data Integration), IICS US East 4 Services (Cloud Data Integration), IICS US East 6 Services (Cloud Data Integration), and IICS US West 5 Services (Cloud Data Integration).