Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for CDGC on IICS EM West 1 Services,IICS EM Central 1 Azure Services,Data Governance Catalog Prep & Quality Cloud ,IICS US West 1 Azure Services and IICS US West 3 Azure Services
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2025 - 20:30 PST
Scheduled
We will implement the EBF: 2024.11.S EBF2.54. This fix addresses the metadata Purge Failures that occurs due to Timeout.
This is a zero downtime deployment and there will be no impact to running jobs or services.
Action Needed: None.
Posted Feb 14, 2025 - 10:38 PST
This scheduled maintenance affected: IICS EM West 1 Services (Cloud Data Governance and Catalog – EMEA, Cloud Data Marketplace – EMEA, Metadata Command Center – EMEA), IICS US West 3 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center), IICS US West 1 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center), Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Metadata Command Center - USA, Cloud Data Marketplace - USA), and IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace).