Intelligent Cloud Services Status

Task may have failed in Azure West 1 and Azure West 3 pods
Resolved
This incident has been resolved.
Posted May 14, 2022 - 09:59 PDT
Monitoring
We identified an issue in Azure. West 1 and Azure west 3 pods. Tasks and connection may have failed around 6:30 PM PT.
This was caused due to a Cloud provider maintenance.

All services are operating normally now. We apologize for any inconvenience.
Posted May 13, 2022 - 18:52 PDT
This incident affected: IICS US West 1 Azure Services (Platform Services, Cloud Data Integration) and IICS US West 3 Azure Services (Platform Services, Cloud Data Integration).