Intelligent Cloud Services Status

Taskflow issue in IICS US West 1 Azure Services
Postmortem

INCIDENT START/END: Mar-28-2023 16:43 to Mar-28-2023 17:41 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-March-28th-Azure-USWest1

Posted Apr 10, 2023 - 21:10 PDT

Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 17:27 PDT
Monitoring
All services are operating normally now and we are actively monitoring it.
Posted Mar 28, 2023 - 11:41 PDT
Investigating
We identified an issue with Taskflow in US West 1 Azure Services. Taskflows may not have triggered or may be stuck in "Running" state. Issue was fixed at 17:45 UTC. Please restart taskflow if hung.
Posted Mar 28, 2023 - 11:37 PDT