Intelligent Cloud Services Status

APP2 pod performance issue with Informatica Cloud Service
Resolved
The performance issues have been resolved currently. We saw brief latency issue between 8 PM UTC and 9 PM UTC, it was isolated to high number of DB connections.
Tasks, processes and REST APIs were functioning normally during the issue.
Scheduled tasks were not impacted by this issue.

Please accept our apologies for the inconvenience caused.
Posted Feb 15, 2018 - 13:44 PST
Identified
The performance issue has been identified and was caused by high number of connection requests to DB. We are taking remedial measures and performance is returning back to normal.
Posted Feb 15, 2018 - 12:46 PST
Investigating
Informatica cloud service is currently having performance issues on App2 pod. This maybe impacting mapping creation and normal site navigation.
Scheduled tasks are not impacted and continue to run fine.

We are actively working on the issue and will keep the status update here.
We apologize for any inconvenience this has caused.
Posted Feb 15, 2018 - 12:16 PST