Intelligent Cloud Services Status

Informatica DaaS connection timeouts on EU node
Postmortem
Posted Jul 16, 2019 - 09:14 PDT

Resolved
Customers experienced connectivity errors to Informatica products running on one node in our EU data center
Posted Jul 08, 2019 - 03:28 PDT