Intelligent Cloud Services Status

Minor errors on EMEA POD where jobs are failing with deserialization errors
Postmortem
  • INCIDENT START/END: Mar-24-2023 1:00 to Mar-28-2023 2:30 UTC

Please find the RCA link here https://knowledge.informatica.com/s/article/RCA-for-the-incident-on-IICS-EM-West-1-Services-on-March-24

Posted Apr 16, 2023 - 04:16 PDT

Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 11:01 PDT
Monitoring
This incident has been resolved as of 6.30PM PST. It's isolated to an issue with our Cloud Service Provider. All services are operating normally. We continue to monitor the services.
Posted Mar 27, 2023 - 20:13 PDT
Update
We are actively working on this issue and have our Cloud Service Provider investigating as well. Task may still fail with intermittently with error like "Failed to deserialize effective licenses". Please submit any failed jobs. We will provide periodic updates on progress.
Posted Mar 27, 2023 - 11:39 PDT
Investigating
We are observing reports of minor errors on our EMEA POD. Jobs are failing with deserialization errors. These errors are intermittent and subsequent executions should run without any user input. Kindly re-run the job to validate the same. Please reach out to Informatica Global Customer Support if further support is required.
Posted Mar 27, 2023 - 02:54 PDT
This incident affected: IICS EM West 1 Services (Cloud Data Integration).