Intelligent Cloud Services Status

Address Verification DQC - batch address processing is down
Postmortem

Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 16:30 PST
Monitoring
A fix has been implemented and we are monitoring the process
Posted Nov 11, 2019 - 09:22 PST
Investigating
It is currently not possible to upload files for processing via the Address Verification DQC, we are working on a resolution.
Posted Nov 11, 2019 - 07:33 PST
This incident affected: Informatica DaaS Services (Cloud Address Verification Batch Jobs – EMEA).