Intelligent Cloud Services Status

Cloud Application Integration service on US West 1 (POD1) is experiencing an outage
Postmortem

INCIDENT START/END: Jul-06-2020 14:12 UTC to Jul-06-2020 14:42 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-18683

Posted Jul 16, 2020 - 10:43 PDT

Resolved
This incident has been resolved and there shall be no further issues noticed.
Posted Jul 06, 2020 - 08:37 PDT
Monitoring
The Cloud Application Integration service on US West 1 has returned to operational status. We will be posting a root cause analysis in the days to come.
Posted Jul 06, 2020 - 07:56 PDT
Investigating
The Cloud Application Integration service on US West 1 is experiencing an outage. Customers are currently receiving HTTP 503 “Service Unavailable” for API calls.

We are investigating and will be posting updates every 15 minutes.
Posted Jul 06, 2020 - 07:43 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).