Intelligent Cloud Services Status

Scheduled tasks and processes on NA East 2 pod may not have executed between 12:35 - 12:45 PM PT.
Postmortem

[Outage] INCIDENT START/END: 23-Feb-2021 20:29 to 23-Feb-2021 20:45 UTC

RCA for this incident is available here: https://network.informatica.com/docs/DOC-19104

Posted Apr 28, 2021 - 09:38 PDT

Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 16:31 PST
Monitoring
Scheduled tasks and processes on NA East 2 pod may not have executed between 12:35 - 12:45 PM PT.

The issue has been identified and has been resolved.
Please re-run any tasks that may have missed. We continue to monitor the services.

We apologize for the inconvenience caused.

Other services are operating normally.
Posted Feb 23, 2021 - 14:04 PST
This incident affected: IICS NA East 2 Services (B2B Gateway, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Mass Ingestion Databases, Mass Ingestion Streaming).