Intelligent Cloud Services Status

Issues on US East 4 Pod for Reference360 Application
Postmortem
  • [Outage] [IICS US East 4 Services] [Reference 360 SaaS] INCIDENT START/END : Jan-31-2023 16:39 to Jan-31-2023 17:10 UTC

Please find the RCA link available here : https://knowledge.informatica.com/s/article/RCA-Incident-for-IICS-US-East-4-Services-on-Jan-31

Posted Feb 15, 2023 - 09:53 PST

Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 12:03 PST
Monitoring
The issue has been isolated, and In case of any issues customers are expected to reach out to Global Customer Support by creating a support case.
Posted Jan 31, 2023 - 09:19 PST
Investigating
We are observing issue with  Reference360 and getting a "504 Gateway timeout" message while launching R360 application or API
Posted Jan 31, 2023 - 08:52 PST
This incident affected: IICS US East 4 Services (MDM Reference 360 SaaS).