Intelligent Cloud Services Status

Users are unable to login to US Azure pods or facing delay.
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 02:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 01:19 PDT
Monitoring
Issues have been resolved, we are currently monitoring.
Posted Jul 19, 2021 - 01:18 PDT
Investigating
We have noticed an issue around 12.20AM PST on 19th July 2021 with US Azure pods where users may face issue logging to US Azure pods or face delay during login.
We are currently investigating the issue.
Posted Jul 19, 2021 - 00:41 PDT
This incident affected: IICS US West 3 Azure Services (Platform Services).